Discuz 7.2 在php 5.3.x 運行時亂碼

2011.08.29 (W1)


CentOS 5.6 + php 5.1.6  執行Discuz 7.2可以正常運行不會顯示亂碼

之後因為CentOS主機的PHP升級到 5.3.3版本,導致 Discuz 7.2顯示亂碼,根本無法使用

後來找到問題了

#vi /etc/php.ini

找到 short_open_tag = OFF

改成 short_open_tag = On

#service httpd restart

這樣一來 Discuz 7.2 就可以正常的在 PHP 5.3.X版本上正確的運作不會在產生亂碼

 

分類: 知識庫  標籤: ,  發表評論
您可訂閱我的文章,系統支援 RSS 2.0 . 您可以 留下回應, 或是 引用 此篇文章到您的網站.


發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *